Forum problem

  • The Fighting Cock is a forum for fans of Tottenham Hotspur Football Club. Here you can discuss Spurs latest matches, our squad, tactics and any transfer news surrounding the club. Registration gives you access to all our forums (including 'Off Topic' discussion) and removes most of the adverts (you can remove them all via an account upgrade). You're here now, you might as well...

    Get involved!

Latest Spurs videos from Sky Sports

Mr. Voldemort

No More Mr Nice Guy
Any different now? I'm just trying to figure out what is causing it.
Nah it's still the same mate. Notice it especially when doing a search on anything and when clicking to see a response to a post you've made.
Thought it was better at first but no.
Big lag also when typing stuff before it catches up with your words.
 

Rocket

Supporter
I'm not noticing any issues at all. Chrome on Macbook Air Early 2014 (So not a particularly whizz bang computer), or on the iPhone 8 using Chrome.
 

Admin

The Fighting Cock
Omnipotent
Working fine for me as well. I wondered if it was adverts slowing things down but I've tested with adverts on and it seems fine.
 

Dr Rocktopus

πŸŽƒπŸ¦‡πŸŽƒπŸ¦‡πŸŽƒ
It occasionally crashes. Also randomly tried to redirect me to another site last week. It’s certainly better, but still buggy on the iPad (which is a few years old).

Works really well on my phone. Better than ever.
 

Rodger

Beyond Evelebty!
My lagging problem is solved. I had to close Firefox (Windows 10), which naturally meant I was signed out of the forum.

Now that I've restarted Firefox and logged back in there is no lagging at all.

I wonder if the recent upgrade may have required me to reboot TFC for it to work properly?




Edit - normal solution... turn it off & on again!
 
Last edited:

Admin

The Fighting Cock
Omnipotent
Admin Admin My internet security is flashing the site up as unsafe. Started doing it yesterday after a Firefox update. Any changes?
Nope, no changes.

The site uses an SSL certificate to show it's safe (you get the little padlock in your browser and the site is served from https). As we don't allow image uploads here though, you can get images posted from other sites that may not be secure. I expect it's just that. It's nothing to worry about.

Does it only give a warning in certain threads, not the forum homepage?
 
Nope, no changes.

The site uses an SSL certificate to show it's safe (you get the little padlock in your browser and the site is served from https). As we don't allow image uploads here though, you can get images posted from other sites that may not be secure. I expect it's just that. It's nothing to worry about.

Does it only give a warning in certain threads, not the forum homepage?
Shows up on the home page but no worries, thanks anyway.
 
The forum has become unusable for me. Delete one character and the whole post is gone. It’s OK though. I never know why I reply to anything in the first place.

And the screen goes all blurry when changing threads.
 
Top Bottom